Requirements
Requirements.

Dependency Auditor has minimal system requirements:
  • Microsoft Windows 98, ME, 2000 or XP, Vista, Windows 7 (32 bit and 64 bit)
  • Microsoft Office 2000 or higher, including Excel 2010 32-bit and 64-bit versions